
Keyboard shortcuts for Microsoft PowerPoint 
 

 

Frequently used shortcuts 

The following table itemizes the most frequently used shortcuts in PowerPoint. 

To do this Press 

Make selected text bold. Ctrl+B 

Change the font size for selected text. Alt+H, F, and then S 

Change the zoom for the slide. Alt+W, Q 

Cut selected text, object, or slide. Ctrl+X 

Copy selected text, object, or slide. Ctrl+C 

Paste cut or copied text, object, or slide. Ctrl+V 

Undo the last action. Ctrl+Z 

Save the presentation. Ctrl+S 

Insert a picture. Alt+N, P 

Insert a shape. Alt+H, S, and then H 

Select a theme. Alt+G, H 

Select a slide layout. Alt+H, L 

Go to the next slide. Page Down 

Go to the previous slide. Page Up 

Go to the Home tab. Alt+H 

Move to the Insert tab. Alt+N 

Start the slide show. Alt+S,B 

End the slide show. Esc 

Close PowerPoint. Alt+F, X 

 

Navigate the ribbon with only the keyboard 
The ribbon is the strip at the top of PowerPoint, organized by tabs. Each tab displays a different ribbon, 

which is made up of groups, and each group includes one or more commands. 

You can navigate the ribbon with just the keyboard. Access keys are special shortcuts that let you 

quickly use a command on the ribbon by pressing a few keys, regardless of where you are in 

PowerPoint. Every command in PowerPoint can be accessed by using an access key. 

There are two ways to navigate the tabs in the ribbon: 

• To get to the ribbon, press Alt, and then, to move between tabs, use the Right Arrow and Left 

Arrow keys. 

• To go directly to a tab on the ribbon, press one of the following access keys: 

To do this Press 

Open the File page. Alt+F 

Open the Home tab. Alt+H 

Open the Insert tab. Alt+N 

Open the Design tab. Alt+G 

Open the Transitions tab. Alt+T 

Open the Animations tab. Alt+A 

Open the Slide Show tab. Alt+S 

Open the Review tab. Alt+R 

Open the View tab. Alt+W 

Open the Tell me box. Alt+Q, and then enter the search term 
NOTE: Add-ins and other programs may add new tabs to the ribbon and may provide access keys for those tabs. 



Work in ribbon tabs with the keyboard 

• To move to the list of ribbon tabs, press Alt; to go directly to a tab, press a keyboard shortcut. 

• To move between commands, press the Tab key or Shift+Tab. You move forward or 

backward through the commands in order. You can also press the arrow keys. 

• Controls are activated in different ways, depending upon the type of control: 

o If the selected command is a button, to activate it, press Spacebar or Enter. 

o If the selected command is a split button (that is, a button that opens a menu of additional options), 

to activate it, press Alt+Down Arrow. Tab through the options. To select the current option, press 

Spacebar or Enter. 

o If the selected command is a list (such as the Font list), to open the list, press the Down Arrow 

key. Then, to move between items, press the arrow keys. When the item you want is selected, 

press Enter. 

o If the selected command is a gallery, to select the command, press the Spacebar or Enter. Then, tab 

through the items. 

TIP: In galleries with more than one row of items, the Tab key moves from the beginning to the 

end of the current row and, when it reaches the end of the row, it moves to the beginning of the 

next one. Pressing the Right Arrow key at the end of the current row moves back to the beginning 

of the current row. 
 

Change focus by using the keyboard 

The following table lists some ways to move the focus using the keyboard. 

To do this Press 

Select the active tab of the ribbon and activate 
the access keys. 

Alt or F10. To move to a different tab, use 

access 
keys or the arrow keys. 

Move the focus to commands on the ribbon. Tab key or Shift+Tab 

Move down, up, left, or right, respectively, 
among the items on the ribbon. 

Down Arrow, Up Arrow, Left Arrow, or Right 
Arrow key 

Expand or collapse the ribbon. Ctrl+F1 

Display the context menu for the selected item. Shift+F10 

Move the focus to a different pane. F6 

Move to the next or previous command on the 

ribbon. 

Tab key or Shift+Tab 



Activate the selected command or control on 

the 
ribbon. 

Spacebar or Enter 

Open the selected menu or gallery on the 
ribbon. 

Spacebar or Enter 

Open the selected list on the ribbon, such as 

the 
Font list. 

Down Arrow key 

Move between items in an opened menu or 
gallery. 

Tab key 

Finish modifying a value in a control on 

the ribbon, and move the focus back to 

the 
document. 

Enter 

 

Use access keys when you can see the Key Tips 
 
In PowerPoint 2013 and later, you can use Key Tips to get to things on the ribbon. You can display 

Key Tips, which are the letters used to access commands, and then use them to navigate in the 

ribbon. 
 

 

1. Press Alt. The Key Tips appear in small squares by each ribbon command. 

2. To select a command, press the letter shown in the square Key Tip that appears by it. For 

example, press F to open the File Tab; H to open the Home Tab; N to open the Insert Tab, and 

so on. 
 

 

Depending on which letter you press, you may be shown additional Key Tips. For example, if you 

press Alt+F, Backstage view opens on the Info page, which has a different set of Key Tips. 

  



Move between panes 
To do this Press 

Move clockwise among panes in Normal view. F6 

Move counterclockwise among panes in Normal view. Shift+F6 

Switch between the Thumbnail pane and the Outline View pane. Ctrl+Shift+Tab 

Work in an outline 
To do this Press 

Promote a paragraph. Alt+Shift+Left Arrow 

Demote a paragraph. Alt+Shift+Right Arrow 

Move selected paragraphs up. Alt+Shift+Up Arrow 

Move selected paragraphs down. Alt+Shift+Down Arrow 

Show heading level 1 Alt+Shift+1 

Expand text below a heading. Alt+Shift+Plus Sign (+) 

Collapse text below a heading. Alt+Shift+Minus Sign (-) 

Work with shapes, pictures, boxes, objects, and WordArt 

Insert a shape 

1. To select Shapes, press Alt+N, S, and then H. 

2. Use the arrow keys to move through the categories of shapes, and select the shape you want. 

Press Ctrl+Enter to insert the shape. 

Insert a text box 

1. Press Alt+N, X. 

2. Press Ctrl+Enter to insert the text box. 

Insert an object 

1. To select Object, press Alt+N, and J . 

2. To move the focus to the Object type list, press Tab. 

3. Press Ctrl+Enter to insert the object. 

Insert WordArt 

1. To select WordArt, press Alt+N, W. 

2. Use the arrow keys to select the WordArt style you want, and press Enter. 

3. Type your text. 

Select a shape 

NOTE: If your cursor is within text, press Esc before using this shortcut. 

• To select a single shape, press the Tab key to cycle forward (or Shift+Tab to cycle backward) 

through the objects until sizing handles appear on the object you want. 

Group or ungroup shapes, pictures, and WordArt objects 

• To group shapes, pictures, or WordArt objects, select the items that you want to group, and 

press Ctrl+G. 

• To ungroup a group, select the group, and press Ctrl+Shift+G. 

Copy the attributes of a shape 

1. Select the shape with the attributes you want to copy. 

NOTE: If you select a shape with text, you copy the look and style of the text in addition to 
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the attributes of the shape. 

2. To copy the object attributes, press Ctrl+Shift+C. 

3. To select the object you want to copy the attributes to, press the Tab key or Shift+Tab . 

4. To paste the attributes of the shape to the selected object, press Ctrl+Shift+V. 
 

Select and edit text and objects 

Select text and objects 

To do this Press 

Select one character to the right. Shift+Right Arrow 

Select one character to the left. Shift+Left Arrow 

Select to the end of a word. Ctrl+Shift+Right Arrow 

Select to the beginning of a word. Ctrl+Shift+Left Arrow 

Select one line up (with the cursor at the beginning of a line). Shift+Up Arrow 

Select one line down (with the cursor at the beginning of a 
line). 

Shift+Down Arrow 

Select an object (when the text inside the object is selected). ESC 

Select another object (when one object is selected). Tab or Shift+Tab until the object 
you want is selected 

Send object back one position. Ctrl+[ 

Send object forward one position. Ctrl+] 

Send object to back. Ctrl+Shift+[ 

Send object to front. Ctrl+Shift+] 

Select text within an object (with an object selected). Enter 

Select all objects. Ctrl+A (on the Slides tab) 

Play or pause media. Ctrl+SPACE 

Select all slides. Ctrl+A (in Slide Sorter view) 

Select all text. Ctrl+A (on the Outline tab) 

Delete and copy text and objects 

To do this Press 

Delete one character to the left. Backspace 

Delete one word to the left. Ctrl+Backspace 

Delete one character to the right. Delete 

Delete one word to the right. 
NOTE: The cursor must be between words to do this. 

Ctrl+Delete 

Cut selected object or text. Ctrl+X 

Copy selected object or text. Ctrl+C 

Paste cut or copied object or text. Ctrl+V 

Undo the last action. Ctrl+Z 

Redo the last action. Ctrl+Y 

Copy formatting only. Ctrl+Shift+C 

Paste formatting only. Ctrl+Shift+V 

Copy animation painter Alt+Shift+C 

Paste animation painter Alt+Shift+V 

Open Paste Special dialog box. Ctrl+Alt+V 

 

  



Move around in text 
To do this Press 

Move one character to the left. Left Arrow 

Move one character to the right. Right Arrow 

Move one line up. Up Arrow 

Move one line down. Down Arrow 

Move one word to the left. Ctrl+Left Arrow 

Move one word to the right. Ctrl+Right Arrow 

Move to the end of a line. End 

Move to the beginning of a line. Home 

Move up one paragraph. Ctrl+Up Arrow 

Move down one paragraph. Ctrl+Down Arrow 

Move to the end of a text box. Ctrl+End 

Move to the beginning of a text box. Ctrl+Home 

Move to the next title or body text placeholder. If it is the 

last placeholder on a slide, this action inserts a new slide 

with the 
same slide layout as the original slide. 

Ctrl+Enter 

Move to repeat the last Find action. Shift+F4 

Move around in and work in tables 

To do this Press 

Move to the next cell. Tab 

Move to the preceding cell. Shift+Tab 

Move to the next row. Down Arrow 

Move to the preceding row. Up Arrow 

Insert a tab in a cell. Ctrl+Tab 

Start a new paragraph. Enter 

Add a new row at the bottom of the table. Tab in the bottom right table cell. 

Edit a linked or embedded object 

 
1. To select the object you want, press Tab or Shift+Tab. 

2. To open the shortcut menu, press Shift+F10. 

3. To select Worksheet Object, press the Down Arrow key until it's selected. 

4. To select Edit, press the Right Arrow key and then press Enter. 

 

NOTE: The name of the command in the shortcut menu depends on the type of embedded or 

linked object. For example, an embedded Microsoft Office Excel worksheet has the command 

Worksheet Object, whereas an embedded Microsoft Office Visio Drawing has the command Visio 

Object. 

Format text 

NOTE: Select the text you want to change before using these keyboard shortcuts. 

Change or resize a font 

To do this Press 

Open the Font dialog box to change the font. Ctrl+Shift+F 

Increase the font size. Ctrl+Shift+Right Angle bracket (>) 

Decrease the font size. Ctrl+Shift+Left Angle bracket (<) 



Apply character formatting 

To do this Press 

Open the Font dialog box to change the formatting of characters. Ctrl+T 

Change between sentence case, lowercase, or uppercase. Shift+F3 

Apply bold formatting. Ctrl+B 

Apply an underline. Ctrl+U 

Apply italic formatting. Ctrl+I 

Apply subscript formatting (automatic spacing). Ctrl+Equal sign (=) 

Apply superscript formatting (automatic spacing). Ctrl+Shift+Plus sign (+) 

Remove manual character formatting, such as subscript and superscript. Ctrl+Spacebar 

Insert a hyperlink. Ctrl+K 

Copy text formatting 

To do this Press 

Copy formats. Ctrl+Shift+C 

Paste formats. Ctrl+Shift+V 

Align paragraphs 

To do this Press 

Center a paragraph. Ctrl+E 

Justify a paragraph. Ctrl+J 

Left align a paragraph. Ctrl+L 

Right align a paragraph. Ctrl+R 

Insert and reply to comments 

Use the Insert Comment command (Alt+N, L) to open the Comments Pane before using these keyboard 

shortcuts. 

To do this Press 

Insert a new comment Ctrl+N 

Reply to a selected comment Ctrl+R 

Change order of slides or sections in a slide deck 

To change the order of slides in a slide deck: 

To do this Press these keys 

Move slide up in order Ctrl+Up Arrow 

Move slide down in order Ctrl+Down Arrow 

Move slide to beginning Ctrl+Shift+Up Arrow 

Move slide to end Ctrl+Shift+Down Arrow 

To reorder sections of slides in a slide deck: 

To do this Press these keys 

Move section up in order Ctrl+Up Arrow 

Move section down in order Ctrl+Down Arrow 

Move section to beginning Ctrl+Shift+Up Arrow 

Move section to end Ctrl+Shift+Down Arrow 
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